Permitir duplicidad de una Cédula o RNC
Síntomas
Al crear o actualizar un cliente o proveedor en SAP Business One, SAP Business One devuelve el siguiente mensaje de error:

El código de socio de negocios 'XXXXXX' ya está asignado a un socio de negocios; indique un código de socio de negocios unívoco.
Causa
Este error se debe a que la configuración estándar aplicada por CEO Consultoría limita el uso de un RNC o Cédula a un único código de Socio de Negocio.
Solución
Para permitir la creación de un código de socio de negocio adicional con un mismo RNC o cédula, p.ej. en el caso que maneje distintas sucursales de un cliente con códigos independientes, siga los siguientes pasos:
- Acceder a SAP Business One
- Presionar la opción Herramientas en el Menú superior
- Elegir: Ventanas definidas por el usuario
- RNCs permitidos duplicados
- En la Columna "Code" y "Name" digitar el RNC o Cédula que desea permitir.
- Presionar el botón Actualizar