Transacción inconsistente en el monitor con el error "Error 999 - Can't find moniker"
Síntoma
Todos los recibos provenientes de SAP Customer Checkout aparecen en el monitor como inconsistentes, sin que se identifiquen problemas evidentes.
Causa
Este error puede surgir debido a problemas durante la instalación o desinstalación del DIAPI. Es común que ocurra si SAP Business One se desinstala del servidor y el proceso presenta fallos, lo que resulta en un servicio corrupto.
Solución
Siga los pasos a continuación:
- Desinstale el DI API.
- Reinicie el equipo.
- Reinstale el DI API.